PDA

View Full Version : [ubuntu] floppy will not mount on my pc



jlh68
May 3rd, 2008, 01:21 AM
I know that this question is not about a laptop, but it is about hardware. Not sure why the two are lumpted together on the forum.

I cannot get my computer to mount the floppy drive. I tried using Ubuntu 8.04 32 bit, and 8.04 64 bit. The floppy drive is the last device I installed in building my PC. The floppy indicator light is on all the time.

TestDummy!
May 3rd, 2008, 01:29 AM
On all the time? Are you sure the cable isn't on backwards on one of the ends? That'll cause that.

Zimmer
May 3rd, 2008, 01:30 AM
http://www.computerhope.com/issues/ch000278.htm

Is this your problem???

jlh68
May 17th, 2008, 11:12 PM
Thanks
I have made sure that the cable silver stripe is towards the power connector on the floppy drive and I have double-checked the motherboard connector to make sure the stripe is on the Pin-One end of the connector.

I still get a yellow-green led illuminated all the time and the floppy drove will not even spin a disc.

At this point I am leaning toward a faulty floppy drive, but I will certainly take some more suggestions.