View Full Version : [ubuntu] Sharing my lexmark printer

May 2nd, 2008, 11:05 PM
I can print to my Lexmark Z515 printer, thanks to the how-to for major Lexmark series. I have Samba and CUPS installed. Samba is version 3.0.28a-lubuntu4 (according to Synaptic), and CUPS is version 1.3.7-1ubuntu3 (cupsys is that). I've read three how-to's on how to share your printer but none of worked for me. My XP computers can access them (as in install drivers, and show up in the Printers folder), but I get an error saying "Unable to Connect, Access Denied" or something very similar to that. Anyone got any how-to's that they know work?


This was one of the how-to's (the first one I tried): http://petersblog.org/node/726

May 9th, 2008, 07:47 PM

[Update] I no longer get the "Access Denied" error but when I try to do a print test in XP I get "Test Page failed to print".

May 21st, 2008, 01:57 AM
Hello? I found this thread: http://ubuntuforums.org/showthread.php?p=5006540#post5006540, which partially worked for me. The printer made the sound of it preparing to print, then nothing.

[Update] In Xubuntu(my laptop) it works just fine. In Windows XP it doesn't.