View Full Version : [ubuntu] unable to update

May 1st, 2008, 04:18 AM
Just reverted back to 7.10, so it is a fresh install.

I am unable to update, it seems that the internet connection is not working, although it is, 'cause I'm writing this as well...

Is there something wrong with the servers? I tried a few servers and they are all the same...

Here is an example:

W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/gcc-3.3/libstdc++5_3.3.6-15ubuntu2_amd64.deb

W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.22/xorg-driver-fglrx_7.1.0-8.37.6+

This is for the restricted driver, but any install does the same, too.
Anybody else is having the same problem?

Another example:

WARNING: The following packages cannot be authenticated!
Install these packages without verification [y/N]? Y
0% [Connecting to archive.ubuntu.com (]

and it stays like that forever...
Any ideas??

May 1st, 2008, 04:29 AM
Does your update manager work? If so you should make sure you are fully up-to-date because an update could possibly fix your problem. If that does not work you could try a full restart which sometimes fixes weird problems in Ubuntu :confused:

May 1st, 2008, 04:33 AM
The update manager works all right, it just doesn't download anything at all, although it says that there are 220 updates...

It does download something, but the speed is like 300 B/sec, so it will time out after a while.

May 1st, 2008, 04:37 AM
Try re-installing the update manager from Synaptic and check it again

May 1st, 2008, 04:40 AM
I tried it myself and I get the same result as your 2nd example. Maybe the server is busy right now

Could not connect to security.ubuntu.com:80 (, connection timed out

May 1st, 2008, 04:45 AM
Is your internet running at a reasonable speed? If it is, you could just run a wget on those file addresses and install their .deb manually. (I know the sites are up, because when I did a wget on the addresses they worked)

May 1st, 2008, 04:47 AM
Oh, that's great!

I mean I know now that the problem is not with my Ubuntu.
I installed for the third time because of this, I thought that something was very wrong...

Thanx anyway for your help :)

May 1st, 2008, 04:47 AM
there is also the server overolad too to consider, it will be there for some time now.

May 1st, 2008, 04:48 AM
for AndThenWhat

I downloaded the cd in 20 minutes, so it's working good.

Never mind, I will just try it later.

May 1st, 2008, 04:49 AM
Hey, how can I mark the thread as solved???

May 1st, 2008, 04:53 AM
That feature isn't updated to the new version of vbulletin. Probably ask the mod to mark it as solved!!!