View Full Version : [ubuntu] Nautilus freezes in Ubuntu 8.04

May 1st, 2008, 12:04 AM

I've upgraded from 7.10 to 8.04 these days. I've noticed the problem I'm going to describe and I've tried to solve it by doing a clean install, but the problem is still there.

Here's what's happening to me. Every time I boot, I can do everything normally. After a while (usually an hour and a half), opening new programs does not work.

If I try to open Firefox, I can see it opening on the taskbar. If I open the system monitor, I can see it sleeping in the processes. However, no window opens and so I can't navigate. From then on, if I try to open anything, I may get windows with nothing inside (see attached pictures).

Then the system freezes for good (aka doing CTRL+ALT+BACKSPACE does not work anymore).

Talking to a friend of mine, I've tried the following things (to test where the problem might be):

-not using Firefox (only used Opera)
-disabling the proprietary ATI drivers
-disabling the desktop effects
-installing Thunar File Manager and setting it as default file manager
-making another user and working under this new user (this was done when I thought I had issues with an existing user in my home)

Today I did a clean install, formatting the old partitions. It worked perfectly for about 3 hours, then it froze entirely.

It's pretty disturbing, because when it happens, I can only reboot... I'm posting a couple of pictures of what I see when it freezes.

I said "Nautilus in the subject of the thread, but I'm really not sure where the problem lies.

Any idea or suggestion would be greatly appreciated.


PS I'm using a 2 years old Asus Z96J with an Intel Centrino dual core 2.2ghz and with an ATI Mobility X1600 graphic card.

May 1st, 2008, 12:48 AM
I'm having the same problem. When starting FF it will say starting firefox in the panel and just disappear. Its listed in the process as sleeping. This can only only be solved by rebooting. Sometimes the problems gets to the point nothing is working menus and I have to reboot.

May 10th, 2008, 08:07 PM

I've done another clean install and then installed "kubuntu-desktop" to see if I could get rid of the issue, but I kept having issues. An interesting thing is that while I was downloading "kubuntu-desktop" the computer kept working for hours without any freeze. That is, if a terminal was the only thing working, the computer didn't have issues.

If anyone has ideas on why these freezes may take place or if there are some known memory leaks that make Nautilus freeze (my current guess on why I experience freezes), I'd like to know your thoughts. :confused:

For the time being, I've decided to downgrade back to Ubuntu 7.10... (but I'd really like to go to Hardy). :sad:


May 10th, 2008, 08:20 PM
This sounds like some sort of bug... Can you two check if your systems have anything in common?

May 10th, 2008, 09:22 PM
Hi Spydon,

thanks for your post. Here are my specs:

Asus Z96J (bought in 2006)
-ATI x1600 Radeon 256Mb
-DDR-2-Dual Core Intel 945,
-Pentium M Duo T2600 (2.16 GHz) Dual Core
-DVDRW-Dual Layer-Dual Format
-Z96J 1680 x 1050 15" Wide Colorshine Screen
-Built in Bluetooth
-Dual layer/format DVDRW
-Seagate 80Gb 2.5IN LAPTOP HD 5400
-Mushkin Performance DDR*2 SODIMM 1Gb x2
-Intel 3945ABG Mini PC Wireless Adapter
-Ali M5602 1.3M webcam

I'll try to get in touch with Ramptu to ask him to post his specs!

Thanks again