View Full Version : [ubuntu] Problems with newly installed Linux

April 30th, 2008, 10:16 PM
I recently got rid of Windows and installed Linux (thank god). Anyway, I'm completely new to Linux, and I have no idea how to do pretty much anything. My problem right now is that whenever I encounter Flash files on the internet, I get this gigantic play button, and everything lags really bad. I don't know what's wrong, and I was hoping to get some help.

April 30th, 2008, 10:23 PM
you probably don't have flash installed...

to install it open terminal(Programs-->tools-->Terminal)

and paste this (with CTRL+SHIFT+V)

sudo apt-get install flashplugin-nonfree

April 30th, 2008, 10:27 PM
I tried doing just what you said, and it said it installed flash. However, I still get the GIANT play button. :-(

April 30th, 2008, 10:36 PM
can you put the screenshot??

also do you have x32 or x64 version of Ubuntu???

April 30th, 2008, 11:14 PM
I'm going to sound like a noob for this, but I don't know how to do/find out either of those things.

April 30th, 2008, 11:43 PM
for a screenshot, hit the print screen button, located above the backspace button.

April 30th, 2008, 11:45 PM
Thanks a lot. Here's the screenshot.

April 30th, 2008, 11:51 PM
When you downloaded the .iso file to burn to disc, did it say amd64 anywhere?

April 30th, 2008, 11:52 PM
.iso file? I never downloaded an .iso file to my knowledge.

April 30th, 2008, 11:53 PM
scrub that. sorry.

April 30th, 2008, 11:55 PM

May 1st, 2008, 12:19 AM
I don't suppose you installed gnash? I believe it's a open source version of flash. Perhaps that can be removed and then reinstall flashplugin-nonfree.

May 1st, 2008, 12:25 AM
run `uname -a` in terminal and post out put... This will tell us: kernel version, cpu architecture.

If it has x86_64 on there then ...uh oh XD

May 1st, 2008, 12:44 AM
Yep. Thats exactly what my flash looks like in Epiphany browser. You click the giant button, and even if the flash loads, it loads with no picture / no sound, etc. :(

May 1st, 2008, 01:16 AM
So, I put in the 'uname -a' code, and got this:
2.6.24-16-generic #1 SMP Thu Apr 10 13:23:42 UTC 2008 i686 GNU/Linux

May 1st, 2008, 06:02 AM
thats pretty much the same as mine is; i think (though others may want to correct me) that thats an x86 system.

as for flash, download the plugin from the adobe site
thats worked for me on several different computers (though ive never had the exact problem that youre having, but its worth a shot).

May 1st, 2008, 02:04 PM
I've tried reinstalling flash multiple times now, and I still have the same giant play button problem.

seshomaru samma
May 1st, 2008, 03:03 PM
did you install Flash from the Adobe website?

May 1st, 2008, 03:06 PM
Yes, I did. Still doesn't work.

May 1st, 2008, 03:23 PM
try this:

sudo apt-get remove gnash && sudo apt-get autoremove

May 1st, 2008, 08:37 PM
This is what I got when I entered doorknob's code:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package gnash is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

May 2nd, 2008, 12:32 AM
Should I uninstall Hardy and then reinstall? If so, how do I do that?

May 2nd, 2008, 05:17 AM
well if you wanted to do that, all youd have to do is put the cd back in the drive and re-install to the same partition that ubuntu is on now. i dont know if that would solve your problem or not, however.