View Full Version : [ubuntu] LiveCd Worked, installed and locks after login

April 30th, 2008, 02:25 PM
I have been using Linux for quite a few years and haven't really had any issues ever running ubuntu on my Toshiba laptop with its Intel graphics card. However I tried upgrading to Hardy from Gusty and the upgrade went through but after it rebooted I tried logging in and the gnome desktop basically locked up and sat there I had an orange screen with no activity. checked the executing processes in another terminal and nothing was going on. Checked all the logs that I could find and couldn't find any error messages. Tried a fresh clean install of it on the same drive after wiping out my old install and the liveCD worked perfectly, it installed with no errors but as soon as I logged in it locked without loading any menus or anything. I have tried reconfiguring my xorg config in everyway I can think off and nothing seems to work. I also killed the x11 service and ran it through startx to get some sort of output and there was no error messages that showed up. I am at a loss and need help.

The laptop is an intel centrino processor with 1.5GB RAM. The only unique thing is that I am running it off of a USB drive but this caused no problems when I used Gutsy.