View Full Version : [all variants] modem to router weirdness

April 29th, 2008, 07:17 AM
Not strictly an ubuntu problem but I don't know where else to look.

Two systems. one running 8.04 and one running xubuntu 8.04. The U box can feed from either the cable modem or the router. Plug it in and it works. The X box can only feed from the modem. If I plug it into the router it appears to configure just fine but then nothing. It acts like there is no dns server.

Now it gets strange. I have three routers and several livecds from various distributions so I can test everything. Every combination of router and distro can use the router on the big box but not on the small box. On the small box they all see the router, configure themselves and report all is well. Then nothing.

I can ping either box but I can't ping out from the small box unless it's on the modem.

So... it's not the router -same result on all three- and not the software -same result on every distro-

What could be causing this?