PDA

View Full Version : [all variants] EVDO Franklin CDU 550 USB Network Card Help Needed.



KemexMiraz
April 29th, 2008, 01:50 AM
Hi guys, i have HP Pavilion DV 6647 us featuring a Turion 64X2 TL-58. 2GB Ram

My primary connection to internet (and the only) is an EVDO USB card Franklin CDU 550 USB, i just managed to get it working with the Live Version of Xubuntu 8.04 (also work for 7.10) following this thread:

http://www.evdoforums.com/thread3560.html

After do that, and after configuring wvdial.conf with the needed setting info, it get connected and logged to the my EVDO provider. This process update my DNS list, also provide me of my IP etc etc.. until here all are ok. When i try to open Firefox it opens its default local page and RSS feed's are updated (of course im "connected") buuuutttt.... when i try to open a page it just do nothing!! it say that is searching the url, then connecting to the url, but it hang there.. i got no response!

Also when i try to do a ping to any site, it resolv it IP Address but after ten "pings" its just tell me that all the packet where lost!

Im trying to get back to Ubuntu again (i just missed from 7.04 to 7.10) since my 6.06 was pretty stable but that Desktop PC has gone now (i started using Ubuntu on it since 5.04) :( and after that i bought an new HP but with Vista bundled.
Im a Java/Python Developer, im feeling like being in a Ferrari using regular gas!

Any help out there will be greatly apreciated!

Note: When i was using 6.06 i had common DSL connection so the world was quietly and peacefully.. but now whe are living the armageddon's time!!! so EVDO/3G WiMax...

Im not interested on get working my Wifi card (not now), since i dont have a near access point.
<hr>

I Just followed this thread http://ubuntuforums.org/showthread.php?t=343989 and ive done all the steps there (including disabling Lan) but it still with the same problem.

Any idea?