View Full Version : [ubuntu] Resizing NTFS - claiming I only have 8Mb free, when I have about 40Gb!

April 28th, 2008, 06:03 PM
I'm trying to resize my HDD so I can install Hardy, but am having problems.

I currently have Windows XP, taking up about 40Gb on an 80Gb NTFS HDD. I want to resize it into 10Gb for /home, 10Gb for / and the rest for Windows.

When I try, in both Hardy built-in or in GParted from System Rescue CD, it claims I only have 8Mb of free space. So, I can't resize.

Any ideas why? This is bloody annoying.

April 28th, 2008, 06:45 PM
Before doing anything defrag your HDD 2-3 times and backup your data. then use the new version of Gparted (http://gparted.sourceforge.net/livecd.php) tool ( download and burn to a CD then boot from it ) to resize the windows partition and create the partitions you need.

April 28th, 2008, 07:02 PM
Make sure the partition is unmounted before you try resizing. The 8mb of free space is unpartitioned space windows uses for boot files or something like that. Gparted is looking in the wrong place.

April 28th, 2008, 09:00 PM
EDIT: Gonna take it to another thread. Question answered, close if you want.

Well, I defragged 5 times and chkdik'd, and it's worked. Now I have a new problem - getting online with my dial up Intel 536EP. It just won't seem to work.

I've put in all the details under serial modem. I've tried all the modem ports, but none seem to work.
Do I need to install it extra? I've looked up the Intel536EP help page, but it didn't seem to help much - I want to install it through the Network thing (only way I can really).

EDIT: I forgot to say, it's 64bit Hardy. I think I read 64bit doesn't work with the 536EP. If so, ****!

Any thoughts? Ask questions if you need to. :D

April 29th, 2008, 07:07 AM
Scan your modem using the ScanModem ( tool which will give you information about your modem and the required driver needed to activate it.

April 29th, 2008, 07:14 AM
You can also check this thread (http://ubuntuforums.org/showthread.php?t=210405&highlight=install+modem+driver). It is about activating the modem Intel 537EP

April 29th, 2008, 05:22 PM
Oh OK, thanks you two. Will try those now. Although I have the 536, not 537.