View Full Version : [all variants] intel 64 installation problem

April 28th, 2008, 04:36 PM

I've been having trouble installing AMD64 desktop ubuntu on my laptop, whilst the i386 installation worked perfectly, and I also managed to install it without any problems on another computer.

More in detail: whilst installing Kubuntu (also tried Ubuntu, Xubuntu) amd 64, alternate CD, on a Dell Precision M6300 laptop, having managed to install the i386 without any problems AFTER THIS, I get the following error: "invalid compressed format (err=1) kernel panic - not syncing: VFS: Unable to mount root fs on unknown block" (sorry, can't remember the numbers, I'll check them if necessary)

I used the alternate CD because LiveCD also gave me the same problem so I thought I might as well try the alternate. I waited for Hardy Heron to come out, but the problem remains exactly the same.

I have googled the problem, but I only get results related to things I should do to my current Linux partition. However, since I had no Linux whatsoever installed the first time (dual boot Windows XP) and I managed to install 32bit Kubuntu on it after that, I believe that is not the solution.

I have not found any related topics in the Ubuntu Dell forum, nor in the laptop-hardware forum.

Also, I managed to install 64 bit Xubuntu on another machine without any problems.

Does any of you have any idea of what could be causing this issue? I use 64 bit because I render enormous scenes in Blender (I'm working in creating a virtual model of an elaborately decorated cathedral, more than 4gb of RAM is a must).

Thank you VERY MUCH for your help, time and effort. Also I am quite a noob, though I'll try to look for extra help on how to do whatever you believe would be convenient, so as not to hassle you.

Again, thank you very much.:)


Hardware: Dell Precision M6300, Core2Duo T7500 Merom, 4GB RAM, Nvidia Quadro FX 1600M