View Full Version : [ubuntu] Cannot Print on HP6310 Nework Printer since upgrade from 7.10 to 8.04

April 28th, 2008, 02:54 PM
I just upgraded from 7.10 to 8.04. In 7.10, I was able to print to my network printer, and HP Officejet 6310. Since my upgrade, I can no longer print to it. I have a dual boot Vista/Ubuntu Gateway laptop. I am trying to print through a wired connection (don't even ask about wireless - that's another story - it has never worked on this machine). I am able to print in Vista over the network (the printer is conected directly to the router), so it is part of the network - I can also print on another Vista desktop PC.

I have deleted the printer from my Ubuntu setup - I now have no printers present, and need some guidance as to exactly how to proceed in order to fix this.

Any help will be greatly appreciated - note - I am able to browse the internet, so Ubuntu is seeing my network.

May 4th, 2008, 04:48 PM
Hi there. I have one of these and have just moved over from WinXp to Ubuntu.

I have this printer working on Ubuntu 7.10 and Ubuntu 8.04 - but I did a clean install for 8.04 not an upgrade.

What do you need to know that I can test ?

October 27th, 2008, 06:14 PM
I have an OJ7310 on e-net trying to print from 8.04 on a laptop. I used System->Admin->Printers to add the printer
as a network printer.

All worked well for a while. At some point the network access disconnected -- either printer offline or laptop suspend/reboot. Now any attempt to print results in "... not connected" displays and log entries.

I've tried all sorts of power cycle and reboot combinations. I've tried delete printer and re-install without success. [Does something remember the MAC of the printer?]

I've read reports of bugs in this forum and other places.
I've also seen associated reports that claim the bugs are fixed in software editions that running on my laptop.
I consider myself tech savvy and have worked with linux since 1995, but my wizard hat is long ago retired -- too
many near drownings (grin).

~~~ Dan 0;-D