View Full Version : [ubuntu] Please help - bcm43 being tough this time!

April 28th, 2008, 05:17 AM
Hello everyone. I'm running 8.04 LTS and I've set up wireless in the last release using : http://linuxwireless.org/en/users/Drivers/b43#b43andb43legacy.

This time, I tried that tutorial and nothing worked. I tried using the bcm43xx-fwcutter in apt and it said it downloaded and extracted the firmware. After a reboot, nothing worked. I then tried b43-fwcutter in the apt repos and rebooted. It worked but I was only connected at 1mb/s. Does anyone know what I may be doing wrong?

my chipset: 04:06.0 Network controller: Broadcom Corporation BCM43xG 802.11b/g (rev 02)

April 28th, 2008, 05:36 AM
Welcome to My non-wireless club http://www.ticoracer.com/foros/images/smilies/cara18.gif

I have the same problem, nothing works, the Windows Drivers don't accept the bcmwl5 but the bcmwl6, anyway dont work....

04:00.0 Network controller: Broadcom Corporation BCM4310 USB Controller (rev 01)
I get this, i know this is my wireless controller but it dont regcongniced...

April 30th, 2008, 12:52 AM
Haha. Thanks. Yeah for now I'm just going to stick with the 1mbps connection. I think my broadcom chip is a bit old too. Maybe thats why the newer firmware wont work with it. I might need to upgrade it. :( :) Happy and sad moment.