View Full Version : [ubuntu] Dlink Dir-655 Router Security

April 28th, 2008, 01:25 AM
Wep security worked well in 7.10. Live disk 8.04 will get me on my wireless but only when not secured. Can even get on my neighbor's open network. When applying the "correct" pass for Wep the network icon just keeps on churning asking for the pass but will never connect. Same for Wap. Had 8.04 on Wubi at first and then got discouraged, uninstalled and now Wubi won't dual boot anymore.
Had high hopes for 8.04 since 7.10 did not like my 22" wide display with its high resolution. Did not like my Radeon video card either. Even a free car should run unless too long in the tooth and then it is ready for the jello factory.
8.04 is 64 bit. Box runs on Vista 64 with never a BSOD since I put it together last November.
So please maybe there is a straight forward solution to this other than lenghty torture by trial and error.
Thanks for looking!

April 28th, 2008, 02:09 AM
Well, played around and was able to install the "wubi" 8.04. The situation is now worse, can't even get on an unsecured network. I will leave it on my drive, maybe there will be a fix without having to resort to Dos-box torture.
Thanks for looking

April 28th, 2008, 06:28 AM
Just curious, why don't you want to install Ubuntu direct to your hard drive as a dual boot, instead using Wubi and the live disk? If it's because of partitioning issues with Vista, you can use Vista's partition tool to make space for Ubuntu and Ubuntu will install to the free space created with the Vista Partition tool.You also need to use the Vista boot loader and add Ubuntu to it, since Grub won't load Vista.I only mention this, because I use the same D-Link router you're using with a dual core Dell 1520 with XP on the other partition and I have no problems connecting, using WPA2 encryption. I'm using the 64 bit version of Ubuntu Hardy.Just some food for thought.

April 28th, 2008, 03:08 PM
Thanks TVPhil for your thoughts. I did as you suggested but the results are the same. Too bad, it just is not worth my time, even though I have been retired many moons. Judging by all the posts relating network trouble it seems that something is wrong. 7.10 worked fine. Bought a RT61 chip adapter which worked out of the box in 7.10. Maybe someday there will be a "user friendly" Ubuntu, where one does not have to be some hack.
This whole thing seems to be designed for some computer sciences 101 kid sitting in his dorm with no money to buy an operating system that "works".
I will give it another shot with the next version, maybe.

April 28th, 2008, 04:54 PM
After some more thinking I did a live session with 7.10. Plugged in my WPA key and I was off and running. What is wrong with 8.04? Maybe the Ubuntu team will have a fix one day.
Thanks for looking