View Full Version : [ubuntu] 8.04 Hardy - prism2_usb ZCom XI725 Fujitsu Lifebook A1010 Failure

April 27th, 2008, 10:22 PM
I am having troubles with a ZCom XI725 wireless adapter in a Fujitsu Lifebook A1010 laptop. It is a USB wireless card that is supposed to be supported by the prism2_usb module (https://help.ubuntu.com/community/WifiDocs/Driver/prism2_usb), but is not working. Its hex identifier is 0cde:0002.

I have tried all of the usual tests of manual configuration and attaching to an ESSID manually, but it never indicates that it can see any wireless networks. Oddly, it can get the DNS information from a wireless network, but will never configure.

It appears that it attempts to search for wireless network when I click on the network panel icon, but it identifies as a Wired Connection in the Network Settings manual configuration.

I have tried this laptop with Edgy, Fiesty, Gutsy, and Hardy. None of these make it work. I have also tried using ndiswrapper to install the Win driver and it connects to the internet, but will lock entirely (no X restart or anything). I have even tried installing the linux-wlan-ng package and still no luck.

I have attached my dmesg, ifconfig, iwconfig, lsmod, and lsusb. Could someone please assist? I work for a school where we have 18 of these laptops and can't use them. They originally had Win2K and Windows constantly failed. I would like Ubuntu on these, but really need wireless.

Thanks for any help.