View Full Version : [ubuntu] 8.04 i386 boot stops at hardware detect

April 27th, 2008, 03:47 AM
SOLVED: I forgot that when I did a fresh install, the UUID of my install partition was changed. My boot loader (which was in a different place, thus not updated) did not know of the change. If the following happens to you (only applies if you've already had Ubuntu on you computer), then discover the UUID of the fresh install partition, and if necessary change the grub menu.lst file. Here was my problem: ***

I have been beta-testing 8.04 with both amd64 and i386, and both of them worked fine on my computer, right through the recent upgrade to release. System is Dell Vostro 1000, 2Gb memory, ATI XPRESS 1150. I multi-boot.

Today, I downloaded the i386 release CD, burned the ISO, and decided to make a clean install of the i386 system. Everything seemed to go OK. I have done this before.

But after installation, when I boot to i386, Ubuntu hangs with the little orangle slider going back and forth perpetually. I believe that it is unable to detect my hardware.

It does not help if I boot to recovery mode. Then, the teminal text hangs.

Understand that I haven't had this problem before, not even when I upgraded beta to final. My amd64 version (which I will not re-install from CD) still works OK.