View Full Version : [ubuntu] Ubuntu error in my X window after 8.04 installation

April 26th, 2008, 11:55 PM
Hey all, I'm on my windows 98 side of my computer now typing. Soon after updating my Ubuntu from 6.06 to 8.04 (direct, no 7.10 update available anymore?)I ran into an error in my X window right after Ubuntu finishes starting up. Normal load --> Script only with error message. I don't really know where to look, and I'm kinda new at the script based browsing so any help as to how I can restore my X window would be fantastic. Also as an interesting sidenote, when I run the command lsb_release -a it tells me that it is still 6.04. I started on Ubuntu this week, so this is kinda hard for me to figure out. Thanks for any response. I can write out the errors that come up in the window, ie (EE) "mouse" not found, but it will take me a very long time by hand.

April 27th, 2008, 12:03 AM
P.s forgot to give specs. This is an old workhorse comp. Pen (III) 733Hz, onboard everything, 15GB Seagate HD, nothing fancy, again workhorse.