View Full Version : [all variants] Xubuntu/Fluxbuntu install failure at 83% every time!

April 26th, 2008, 06:30 PM
I'm in the process of trying to setup a box for my workshop, mainly as a jukebox, but also for a little surfing if needed.

Basically, it's an old P2 setup, with 192mb ram - a Siemens motherboard if I recall correctly. I've tried to install Xubuntu, and Fluxbuntu, but each time, I reach 83% of "installing the base system", and eventually all disc activity ceases, then after a further 10 minutes the system just shuts down!

I've tried different media (the discs are good, as they've installed on other boxes), different hard drives, and even different ram, but it all ends the same way. The rom drive has been in another system, and did a complete Xubuntu install perfectly.

The main reason I'm persevering with this is because it's the only system I have with an ISA socket, which I need to run the dedicated video card for my keycorp 10" lcd monitor.(Unless this is the problem!)

I've successfully installed puppy 3.01, but would really like to get one of the 'buntus working, as I'm now familiar with some of the great software in the repos.

Thanks, Heyho.

April 26th, 2008, 07:04 PM
Try the Xubuntu Alternate CD. You cannot boot a Live CD with 196 MB of RAM.

April 26th, 2008, 09:01 PM
Try the Xubuntu Alternate CD. You cannot boot a Live CD with 196 MB of RAM.

Maybe I should have added, it was the alternate CD (the Xubuntu download page recommends 128+ for the liveCD)- I tend only to use the alternate installer anyhow, as I have more success with my laptops.

Also, I can successfully boot in DSL as well. Maybe the kernel just doesn't like my motherboard!

April 26th, 2008, 09:07 PM
In case is your monitor, you could edit the boot line with dif VGA=0x317, vga=791, vga=775, etc. If you want to play with boot parameters, here is a load:

noapic nolapic acpi=off pci=noacpi pnpbios=off irqpoll

April 26th, 2008, 09:20 PM
Thanks for the speedy reply.

Editing boot lines isn't something I've tried before, but I'm willing to give it a go! I'll have a look at the links you've posted, and update this post with the results - be it good or bad.

Thanks again, it is much appreciated.

April 29th, 2008, 06:31 PM
Well, after a little digging, it would appear that it is indeed the ISA video card causing me the problems, as far as I can tell, the only GUI operating systems the card has suitable drivers for is windows 95/98, but even that was not easy. I have 98 up and running, and after a struggle, I have managed to get up and running @ 640x480x16bit colour depth.

When booting into puppy, the only option I'm able to use is xvesa, xorg just refuses flat. Even when running in xvesa, there are no resolution options available at all.

Before I start playing with boot parameters, would it be likely that I'm wasting my time? I'm willing to put some time into this if I'm able to get flux/xubuntu running, but if I'm flogging a dead horse, I'll give up now and continue down the '98 path.

April 29th, 2008, 07:47 PM
Never say die. You can only learn from this exercise.

November 3rd, 2008, 11:36 AM
I had the same problem and I just had to wait about 10 minutes