View Full Version : [ubuntu] Dead at tan/brown screen!

April 26th, 2008, 06:28 PM
Ok I installed 7.10 no problem 2 weeks ago and never got the wireless conection running and no sound, but it seemed that I may like this Ubuntu so I figured what the heck and downloaded the 8.04 beta, no wireless there either, but I do have a hard wire connection I can use. So I did the updates hoping something had been made easier for wireless and boom tan/brown screen after log in! Ok I figured maybe beta problem so I did a 8.04 new install last night~~nothing but dirt brown after log in and pass word (curser does work), I thought I will run this one more time and not use the AMD, so I used the other install and still dessert brown after log in. I tried envy for ATI driver, no help, I did that reconfig xserver comand 20 times or more, with NO LUCK! And I left the tan screen on for over 2 hours with no change! What else is left??? And for godness sakes if you try to help me I need dork directions, I am new to this Ubuntu!!!!!

April 26th, 2008, 06:49 PM
I have the same problem..... need help!

I installed ubuntu 8.04 final release on a 4GB usb stick. When I boot up I get the login screen, and after to enter user and password the machine just hangs after that (never gets to the desktop).

Can someone advise?

April 26th, 2008, 07:00 PM
i am attempting to install hardy onto my asus Eee's 8gb sdhc card and im having the same issue.

April 26th, 2008, 07:33 PM
I've had about all I can stand of this, mine is also on a 4 gig usb, the beta was running fine on it! something happened with the last update! I can't get into failsafe gnome, the only thing I can get into is the failsafe terminal.

April 26th, 2008, 11:14 PM
Ubuntu 7.10 never looked so GOOD!!! I went back, but i wish I would have tried to plug the USB with 8.04 on it into another computer to see if it would have worked. Did either one of you try it?

April 27th, 2008, 10:45 PM
no, im getting rather concerned at this point. once im past my initial issues with GRUB, it still sits at the tan screen after login. i followed the instructions in this thread:


which seemed to actually work. i was able to jump over to a terminal with CRTL+ALT+F1, relaunch X and login after an xserver-xorg reconfigure. it seemed unbelievably slowly though (granted this is an Asus Eee, but gutsy was at least 3x faster once logged in. im not sure if these issues are related or not.)

April 27th, 2008, 11:52 PM
I got grub down, if you need help with that let me know! I think I'm going to wait a bit before I go to 8.04! I've spent sooooo much time just getting Ubuntu running in the first place. Finally have internet, sound, and wacky fun screens that wiggle, dance, and a box that flips! Keep me posted if you stick with it and it gets resolved!

April 28th, 2008, 12:10 AM
I had this problem and managed to get round it. At the grub startup screen, hit escape and choose the recovery version of the most recent OS version.

The problem is that the most recent version of the 'Human' login theme is damaged. Once logged in under recovery version, change your login theme to something else ... No promises, but it worked for me.


Currently blogging about being a graphic designer and switching from MS Windows to Ubuntu full time...