View Full Version : [ubuntu] [SOLVED] Upgrade not working on Optiplex 320

April 25th, 2008, 05:49 PM
I know this computer is a pain in the butt to get Ubuntu working on anyway, but it's what they gave me at work so I don't have a choice. I have Hardy running on our webserver. It upgraded just fine, also one of my personal desktops and one of my personal laptops. This stupid Optiplex won't update though. I open the update manager and click to upgrade to the newest release and it just sits there. One time the message came up asking if I wanted to start the upgrade, then it just sat there. I let it sit for about 2 hours and finally just xkilled it.

Any other Optiplex 320 people upgraded yet? I've tried Googling with no results. I'm using the old crappy LILO bootloader too because I couldn't ever get GRUB to work on this thing. Would that have anything to do with it?

Sorry for the rather complex question.


EDIT: After several restarts, I finally got the update to work through Synaptic.