View Full Version : [ubuntu] Hardy Security Updates disabled

April 25th, 2008, 03:50 PM
Has anyone else found that Hardy 'security upates' is unticked by default after installation? Only 'recommended updates' is ticked. I did install via wubi but i doubt this would make a difference.

April 25th, 2008, 04:14 PM
Could be a problem related to servers being overwhelmed. No problem here.

April 25th, 2008, 04:18 PM
Could be a problem related to servers being overwhelmed. No problem here.

+1 if you fail in connection attempts repeatedly the repo will be commented out in your sources.list

to the OP: just edit /etc/apt/sources.list and uncomment the lines and try again later. you might also want to try a different server setting in software sources, or choose the option that allows synaptic to chose the best server for you.

April 25th, 2008, 09:05 PM
Thanks for the replies - having looked at my source list, the security repos were commented out several times. After deleting the source list and selecting options again everything is working as it should.

April 28th, 2008, 09:49 PM
I had the same problem and the mistake was found on my software sources. chek your server type and make sure its on main server not your local server.

April 28th, 2008, 09:58 PM
Or another local server ;)

Just use synaptic server chooser, it could help ;)

July 27th, 2008, 08:18 PM
I'm having this very problem right now... and these are not commented in the file.

Any suggestion ?

July 28th, 2008, 10:55 AM
It's happened here too.
I think it was related to having backports enabled.
A bug has allready been filed in launchpad, tough I don't know the status right now...