View Full Version : [ubuntu] ATI drivers won't unpack!!!!!!

April 24th, 2008, 11:58 PM
I have downloaded ATI drivers and found instructions. I tried three different commands in the terminal to unpack it and not one worked!!!!:mad:

These are the commands and there errors:

sudo sh ati-driver-installer-8-4-x86.x86_64.run --buildpkg Ubuntu/gutsy
error: sh: Can't open ati-driver-installer-8-4-x86.x86_64.run

sudo ./ati-driver-installer-8-4-x86.x86_64.run --buildpkg Ubuntu --autopkg
error: sudo: ./ati-driver-installer-8-4-x86.x86_64.run: command not found

$ bash ati-driver-installer-8.42.3-x86.x86_64.run --extract ati-driver
error: bash: $: command not found

In the directions he told me to check that universe and multiverse were enabled. How do I check for this?


April 25th, 2008, 01:15 AM
you need to make it executable first:

chmod +x filename
then run it with sudo

sudo ./filename

April 25th, 2008, 01:23 AM
you can also use the gui for this, right click properties, permissions, and check the box to make it executable.