View Full Version : [all variants] How to sync evolution with AKO account

April 24th, 2008, 11:41 PM
Youtube video here: http://www.youtube.com/watch?v=LCiv8rSikpI

Post comments so I can make it better!

March 16th, 2009, 05:10 AM
Hi philidox,

This is a pretty helpful guide. Unfortunately, it doesn't seem to work anymore. I set it up the way you pointed out and I tried with explicitly specifying the ports listed at https://help.us.army.mil/cgi-bin/akohd.cfg/php/enduser/std_adp.php?p_faqid=88&p_created=1166645678&p_sid=KvOL6Usj&p_accessibility=0&p_redirect=&p_lva=246&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9MyZwX3Byb2RzPTEwLDEzJnBfY2F0cz0mcF9wdj0 yLjEzJnBfY3Y9JnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9dGh1b mRlcmJpcmQ*&p_li=&p_topview=1 , but to no avail. Basically, it never asks for the password.

If I enter my full e-mail address as my user name (first.last@us.army.mil), I get asked a password. However, for obvious reasons, it can't authenticate me.

Any clues as to what is going on?

EDIT: Definitely a problem with Evolution. Thunderbird works just fine with it.



February 9th, 2010, 03:47 AM
FYI... this tutorial does work still... EXCEPT when he gets to the SMTP settings, instead of entering smtp.us.army.mil you'll need to enter mailrouter.us.army.mil. Other than that, everything else is as he says.

March 19th, 2010, 05:45 AM
no longer works :( just keeps asking me the password

May 27th, 2010, 11:12 PM
You're putting in the wrong username. It should just be the 'alias' part, or just the part before the '@' symbol. So if your email address is alias@us.army.mil, then just put in 'alias' for your username.
I was having the same problem and this fixed it.