View Full Version : [ubuntu] Numeric Keypad on Microsoft Desktop Elite Keyboard

April 24th, 2008, 11:18 PM
I just upgraded from 7.10 to 8.04. Mostly everything is working fine, but one thing that is really bugging me is my keyboard.

The keypad (which includes the 10 numbers and these characters: ./*-+ are all not working. The only thing on the keypad that is working is the enter button. I've tried changing the keyboard layout to many different ones, including Microsoft's and generic layouts. I've also tried changing the numeric keypad layout options, but nothing seems to work. Any one else seeing this or have possible suggestions?


April 25th, 2008, 03:49 AM
Solution here: http://ubuntuforums.org/showthread.php?t=76558412

Alexandre T
December 20th, 2008, 10:38 AM
Your link is dead.

There is a solution for this "bug" :

First off, there’s an easy workaround for it. Go into the Keyboard Preferences (System >Preferences > Keyboard) and go to the Mouse Keys tab. Simply uncheck the box for Allow to control the pointer using the keyboard.


Mouse keys is off by default. These option could be activated by press : Alt + LShift + NumLock. You can change your shorcut.