PDA

View Full Version : [ubuntu] Noob Needs Sound



tommyfeds
April 24th, 2008, 04:44 PM
Hello all,

Installed this awesome OS yesterday and I love it. Ive been kickin it around and cant believe its free!!

So anyway, I have 7.04 installed on an HP nc6230 laptop, All installed without a hitch. EVERYTHING worked on the first shot up until about 20 minutes ago when I followed the instructions for installing my Sprint EVDO card. The Sprint card works great so far, I really didn't think I was going to be able to pull off the install, however now I have no sound. :( I really dont know where to start, Im assuming it has something to so with the install of the drivers for the card (Novatel S720) but I dont know.

I did physically remove the card and still no sound.

Can anyone point me in the right direction?

Thanks in advance for any assistance,
TommyFeds

swoll1980
April 24th, 2008, 04:58 PM
start with easy stuff first double click the volume control in the task bar
slide headphone and master volume up see if that works sometimes depending how it's set up headphone volume controls the volume to the speakers let me know

tommyfeds
April 24th, 2008, 05:09 PM
Silly Noob I am

I am ashamed to say I am an IT professional for a living. My first reaction was "well duh of course I did that" however it seems I didnt attempt to adjust the "PCM" volume as I assumed it was an input. I dont know what the PCM slider is however that did it.

](*,)](*,)](*,)](*,):redface::redface::redface::redface:

Thanks for the quick response,
Tommy

swoll1980
April 24th, 2008, 05:17 PM
pcm is an amplifier it increases the input volume. Take all that IT stuff and the it out the window. Linux isn't hard but almost every aspect of it is different. So nothing you ever learned about Windows applies here in the world of Ubuntu. Remember that and you will do fine