PDA

View Full Version : [gnome] How do I keep the gnome-terminal menubar hidden?



doctapeppa
April 24th, 2008, 06:18 AM
I can disable the menubar in gnome-terminal by going to view>show menubar and unticking it. Great, The problem is when I close out the terminal and open it again there is the menubar again! Is there a way to get the menubar to stay hidden?

TIA,
doctapeppa

doctapeppa
April 24th, 2008, 06:23 AM
nevermind. I found it in the preferences.. :lolflag:

damog
November 14th, 2008, 09:07 PM
Edit -> Profile Preferences -> Show menubar by default in new terminals.

nico_forgot
August 19th, 2009, 04:35 PM
i thought that once i set up my terminal the way i wanted it i'd never change it again. unfortunately, i was wrong.

i removed the toolbar from my terminal and now i can't get it back. alt+e doesn't bring up the edit menu.

ideas and/or known solutions, please?


SOLVED: shift+f10 in the terminal window brought it up.

petrasflorin
October 12th, 2010, 07:49 AM
right click the input area ? :D

666f6f
October 20th, 2010, 06:54 PM
right click the input area ? :D

+1. Guaranteed to work :)