View Full Version : [ubuntu] 64bit Webcam Drivers HELP!!!

April 24th, 2008, 03:12 AM
I have been having some trouble finding drivers for my web cam so I was hoping that the forms could help or at least direct me in the right direction.

Problem: I'm currently running Ubuntu 8.04 x64, and want to use my Microsoft VX-6000 with aMSN. I found forms that talk about 32bit drivers, but as you can see I need a 64bit one. Any ideas?

Any help would be appreciated!


Oh if this helps too, my computer does recognize it.

Bus 002 Device 004: ID 045e:00f4 Microsoft Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 005: ID 046d:c222 Logitech, Inc.
Bus 001 Device 004: ID 045e:008c Microsoft Corp. Wireless Intellimouse Explorer 2.0
Bus 001 Device 003: ID 046d:c221 Logitech, Inc.
Bus 001 Device 002: ID 046d:c223 Logitech, Inc.
Bus 001 Device 001: ID 0000:0000

April 24th, 2008, 06:03 AM
Just to make sure, install Cheese (click (apt:cheese)) and then launch it from applications - graphics - cheese. Does it show no preview?

April 24th, 2008, 12:19 PM
Well I wouldn't say it shows nothing, but at the same time all it does show is the colored lines ans static that Ubuntu uses for there monitor test.

Picture below:

April 25th, 2008, 02:52 PM
I got the same problem here with cheese under 8.04x64. But i got a logitech quickcam messenger.

April 25th, 2008, 03:21 PM
Cheese in 8.04 completely broke for me. I know that the 0.23 version in 7.10 repositories was working fine... I'll try and see if I can get a .deb of that.

April 25th, 2008, 05:33 PM
Yeah if it will help. If I can just get this camera working, it would really be helpful!

Thanks for your help thus far!

June 4th, 2008, 07:30 PM
Did you have any luck with this?


Yeah if it will help. If I can just get this camera working, it would really be helpful!

Thanks for your help thus far!

June 10th, 2008, 11:23 PM
Nope... Sorry. If I get it working I will let you know. Let me know if you find out anything too. Thanks for the post!

June 11th, 2008, 02:47 AM
Did you look here (http://ubuntuforums.org/showthread.php?t=232751)?

Usually a search of the UF or Google will deliver the desired results.

June 21st, 2008, 02:35 PM
I'm using Ubuntu 8.04 HH and i got the same problem here.
I have a Z-Star ZC 0303 Webcam and i did everything possible to get it to work, but i failed. Installed V4l and v4l2 libraries, gspca-sources, v4l-conf. and nothing worked. BUT, when i use Ekiga i do use the webcam, when i try to open Cheese or Camorama, it didn't. I almost format the system one more time, but i give up...
What should I do to make my webcam work fine at all programs?

January 22nd, 2011, 07:27 AM
This is an old thread, but for some reason, keeps showing up high in the Google ranking for me. Head on over to http://ubuntuforums.org/showthread.php?p=10385487#post10385487 for how I solved this