PDA

View Full Version : [ubuntu] Gnome Subtitles Hardy error!



lnogueir
April 24th, 2008, 12:39 AM
Hi!

Can someone help me with this bug?!

https://bugs.launchpad.net/ubuntu/+source/gnome-subtitles/+bug/208871

Thanks!

lnogueir
April 24th, 2008, 09:53 PM
I need gnome subtitles... Help please!

Showan2
April 24th, 2008, 10:47 PM
install libmono-i18n2.0-cil

I don't know if it is related but subtitles don't work for me in totem.

lnogueir
April 25th, 2008, 12:50 PM
install libmono-i18n2.0-cil

I don't know if it is related but subtitles don't work for me in totem.

Hi!

I can't find libmono-i18n2.0-cil... Subtitles don't work for me in totem too, but work correctly in VLC and Mplayer!

neymac
April 26th, 2008, 02:43 AM
I did install libmono-i18n2.0-cil and got *.srt files and video, but the sound is out.
I got sound in totem, exaile and mplayer, but don't in gnome-subtitles.

neymac
April 26th, 2008, 02:44 AM
I did it and got *.srt files and video, but the sound is out.
I got sound in totem, exaile and mplayer, but don't in gnome-subtitles.

lnogueir
April 26th, 2008, 01:19 PM
Thanks!

I install libmono-i18n2.0-cil package and now gnome subtitles work! I got sound in gnome subtitles too!

Thanks!

crazy___cow
April 27th, 2008, 06:05 PM
I have installed libmono-i18n2.0-cil package but the problem remains for me...

crazy___cow
April 27th, 2008, 06:17 PM
Problem solved...I'm completely idiot! I forgot to check the options "Automatically load subtitles when movie..." in Totem preferences...

lokutus25
June 1st, 2008, 09:59 PM
Me too! Shame on me!!:) Thanx!

jastonas
December 23rd, 2008, 05:24 AM
I ve got a similar problem. Whenever i save a subtitle (one that used to work with totem) with gnome-subtitles and edit/save it wont work in Totem anymore. Will do in vlc though :/