View Full Version : [ubuntu] Debootstrap? What?

April 24th, 2008, 12:31 AM
Okay, so the hashes are the same. Why is linux not installing? I've tried to install 8.04, the alternate cd i386 three times and it ends with an error which reads something about a debootstrap? I tried different ways of partitioning it. What have I done wrong?


April 24th, 2008, 12:59 AM
Did you check the CD integrity (opening menu choice)? Maybe it is a bad burn.

April 24th, 2008, 01:07 AM
Yeah, that's the thing, when I boot it it comes up with the ubuntu logo and tells me for regular install, press enter. For help, press F1. It's not the regular menu I've seen in the pictures. It's a pentium 3 750 mhz intel with 384 mb of ram, so it's old.

April 24th, 2008, 02:17 AM
debootstrap is used to create a Debian base system from scratch, without requiring the availability of dpkg or apt. It does this by downloading .deb files from a mirror site, and carefully unpacking them into a directory which can eventually be chrooted into.

So, is my problem that the setup CD can't access the internet? It's hooked in anyways. Help!!1 x(

April 24th, 2008, 03:30 AM
Kudos to you, dstew. I figured out that the disc wasn't working because there were too many scratches on it when I burned the CD-RW. I feel like an idiot. Thanks.