View Full Version : [ubuntu] [SOLVED] Widescreen Resolution No Longer Available

April 23rd, 2008, 08:50 PM
I was trying to give a presentation in class via a VGA projector. I plugged it into my computer, and Ubuntu didn't appear to recognize it. So I booted in Vista (big mistake), which did not recognize it properly.

Since I plugged that in, in both OSs, I was stuck in 640x480. After a reboot and some playing around, Vista is fine.

I played around with the monitor driver in Gutsy and got a 1024x768 resolution, but I want to know how I can get back 1280x800.

I'm using an HP dv2000, Intel Core 2 Duo, 4GB RAM, and the dreaded Intel 965 video card.

April 23rd, 2008, 08:55 PM
I think that there is a resolution adjust in System-->Preferences

April 23rd, 2008, 08:59 PM
There isn't an option for it there. My only options are 1024x768, 800x600, and 640x480.

April 23rd, 2008, 09:15 PM
try running

sudo dpkg-reconfigure xserver-xorg

in a termanal and make sure to check the resolution you want when going through the setup. This reonfigures your X server graphics and is pretty easy to run through.

April 23rd, 2008, 09:27 PM
I did, and when I got to the screen where I select what resolution I want, 1280x800 is the only one selected by default. After it completed, I logged out and back in, and nothing is different.

May 19th, 2008, 07:25 PM
I ran it again, and now I get 1200 x 800.