PDA

View Full Version : [ubuntu] Lenovo T61 Hardy Wireless with 4965



abhinavmodi
April 23rd, 2008, 02:05 PM
Hi,

Tried getting wireless working on T61 with 4965 wireless card, via inspirations from various similar posts. Not been able to get anywhere. Any pointers ?

BTW, the wireless "link" below the screen used to show some activity in earlier laptops (and with t61 in windows). Didn't get it to light up under linux. The bluetooth indicator lights up though.

Thanks !
Abhinav

Scrotis
April 26th, 2008, 03:39 AM
Dumb question - is the wireless switch on the front turned on? Happens to me all the time when I take my T60 out of the bag. :lolflag:

abhinavmodi
April 26th, 2008, 04:15 AM
Dumb question - is the wireless switch on the front turned on? Happens to me all the time when I take my T60 out of the bag. :lolflag:

Yes :) that does not seem to be the problem. Have tried some of the suggestions in various posts, but could not get a definitive answer..

nowhere@cox.net
May 2nd, 2008, 12:34 AM
I fired up the LiveCD and my wireless on the T61 worked fine. I also have the 4965. What hardware difference could be causing it to work on mine and not yours?

MickSulley
May 12th, 2008, 11:14 PM
I have a Dell XPS M1710 laptop with 4965 wireless card. It was working under Gutsy, but I had lots of crap loaded and had read that the card is now supported, so I did a fresh install to tidy it all up. Since then my wireless does not work. I have installed Wicd, can see the wireless option but it just says that there are no wireless networks available, but I know that there are.
Can anyone help please?
Thanks
Mick