View Full Version : [kubuntu] Unable to run modem software.

April 23rd, 2008, 01:29 PM
Hi chaps,

I am a complete ubuntu/linux newbie - I've just installed Gutsy Gibbon Kubuntu on an old laptop of mine. In order to get the wireless card to work (It's an IPN2220 on an Acer Travelmate 2300) I followed the instructions on the wifi-doc page


and installed the drivers using ndiswrapper and the drivers from the Acer site.

It recognised the card for just one boot and I had full wireless options in network management - after that I've had no acknowlegement that the wireless card exists.

I've been into system services and selected the modem software to start at boot and tried to start it running by clicking start - i get a message in a box but the modem software (sl-modem-daemon) but nothing seems to get it running and k-network manager still doesn't recognise my wireless card.

Also in system settings/restricted drivers the software modem driver is checked.

If it didn't work at all it would be less frustrating - but having seen it working once it's driving me mad!

Cheers for any help you can give,

April 23rd, 2008, 01:35 PM
I use kubuntu however I have never used ndiswrapper nor am I any expert :-(

What do you see in
Kmenu>System Settings>Network Settings?
any wireless devices or suggested such things?

April 23rd, 2008, 01:41 PM
My ethernet card is enabled and works - but my wireless card is not acknowledged. It was present in the boot immediately after I installed the drivers but has now disappeared!

April 23rd, 2008, 02:10 PM