View Full Version : [ubuntu] DVD Burners Will Not Mount

April 23rd, 2008, 01:32 AM
I've tried putting two different DVD-RW drives in my Hardy based PC and neither one are recognized. The first is a Plextor 716A and the other is a Sony DRU-180A. If I try to mount either drive, I get an error message saying "Unable to Mount Location, can't mount file." The drives themselves are in perfectly good shape and work fine in other PC's.

If I swap out either of the DVD-RW drives and use an ancient DVD-ROM drive I have, everything is fine.

What's the problem?

April 24th, 2008, 04:55 PM
Hate to bumping, generally, but this really sucks. I can't be the only one with this problem...

April 24th, 2008, 08:37 PM
Yes I have this same problem, can't mount any dvd movies at all. I know the dvd player is in order cause it worked in Gutsy and it works in Windows. Why why why, always after upgrades something has to spoil the fun. :(

April 24th, 2008, 10:56 PM
Im having a similar issue, though unrelated to upgrading. In my case if when Ubuntu loads up I didnt have a Cd or DVD in the drive it will never open, so I would need to restart and then during the restart open the drive and insert a CD or DVD and from here it works no problem.

Well, only problem... is that no matter what I put in... it never appears as /media/cdrom but appears as /media/cdlabel


April 25th, 2008, 09:41 AM
Well, same problem here. Anyone knows how to fix it?

April 26th, 2008, 02:08 AM
Sorry, same problem, no answer yet.

April 26th, 2008, 05:30 AM
Yep, same problem. This stinks on ice.

April 26th, 2008, 05:43 PM
I believe they have fixed it.

April 28th, 2008, 03:58 PM
If so, where is the fix? :)

Dumb question, can you mount a CD/DVD if no media inside? Its funny, the pmount command tells me that it can't tell what media has (of course, nothing is inside), but without mounting I CANT OPEN THE DRIVE :(

It simply won't open, I have to shut down or restart and then it works, but not while in Ubuntu.


April 28th, 2008, 04:48 PM
It was the strangest thing, it suddenly just started working. I didn't do anything except restart the next day even though I restarted 5 or six times before.