PDA

View Full Version : [ubuntu] wda-2320-8800gt dont work x64



sweatshopking
April 22nd, 2008, 05:25 PM
I have a dlink wda-2320 based on atheros, im new to linux and im wondering if there is anyway to get it to work on x64. I dled the madwifi drivers, had no idea how to install them and was unsure of the way forward. I downloaded "Ultimate Ubuntu 1.7 x64". and i am of course having trouble trying to install my nvidia 8800 gt. i tried envy, but it gives me errors. if anyone knows how i could get these to work i would appreciate it. I read that it works on version 7.4, and im pretty sure that is heron due on the 24th. But does that include x64? the link im talking about is here:


https://help.ubuntu.com/community/HardwareSupportComponentsWirelessNetworkCardsDlink

Thanks

Joshua

sweatshopking
April 23rd, 2008, 03:26 PM
Nobody knows?? please guys i could really use the help!!