View Full Version : [ubuntu] Αριθμοί στο "terminal"

April 22nd, 2008, 03:35 PM
Γειά σας,

προσπαθώ να εγκαταστήσω ένα adsl modem στο ubuntu 7.10 (είμαι αρχάριος χρήστης). Μέσα απο την βοήθεια του προγράμματος περιγράφεται μια διαδικασία κατα την οποία πρέπει να γράψω μια εντολή στο terminal. Γράφω την εντολή και μου ζητάει κάποιον κωδικό τον οποίο δεν μπορώ να γράψω γιατί δεν μπορώ να χρησιμοποιήσω αριθμούς. Πληκτρολογώ αλλα δεν εμφανίζεται τίποτα. Υπάρχει λύση?

April 22nd, 2008, 03:37 PM
Your post appeared to me all in Greek, and in Greek characters. Most of the readers of this forum will not be able to read them, so you would have to change your character-set to match the forum.

April 22nd, 2008, 03:38 PM
Ubuntu forums are available in different laguages. I hope you can find the right one.


Other languages:

China Ubuntu forum
Czech Ubuntu forum
Dutch Ubuntu forum
German Ubuntu Portal
Finnish Ubuntu forum
French Ubuntu forum
Italian Ubuntu forum
Persian/Farsi Ubuntu Forums
Polish Ubuntu forum
Portuguese Ubuntu forum
Russian Ubuntu forum
Serbian Ubuntu forum
Spanish Ubuntu forum
Linuxforo.org Ubuntu forum
Swedish Ubuntu forum

April 22nd, 2008, 04:11 PM
Babelfish translates the message above in Greek as:

I try to install a adsl modem in the ubuntu 7.10 (I am new user). In by the help of program is described a process at which it should I write a command in terminal. I write the command and me it asks certain code which I cannot write because I cannot use numbers. Pliktrologw' other is not presented nothing. Exist does solution?

April 23rd, 2008, 02:09 PM
Well I can't say that I understand exactly what you mean, but if your problem is about the password you are being asked then the command that you are trying to run needs root privileges. Lucky for you that password is the same you use for logging into your account (I assume that you are talking about your computer and you are in sudoers list). Don't worry for the numbers not being shown in the terminal when you are typing passwords. It's for security reasons. They are being typed just fine. Tell us if this helped.

April 23rd, 2008, 04:21 PM

i'm trying to use ubuntu 7.10. I have installed the software in my pc and now i'm trying to set up an adsl connection. On the help menu it says that i have to write a command (sudo pppoeconf)when i did that i had to write my password. I tried to do that but i can't because what i'm typing on keyoboard it doesn't appear on screen. I can't write numbers after the password prompt. I'm using greek language. My modem is PSTN PHILIPS CGA3600N. It has usb and Ethernet port.
I wrote my password right even if there were no numbers in the screen and i can't go to the next step.

April 23rd, 2008, 04:26 PM
you wont be able to see your password as it is typed (or any * signs). doesnt typing your password and hitting enter work? remember that since you typed sudo, it is your ubuntu password that it is asking for, not your internet password.

April 23rd, 2008, 04:33 PM
Really, the Greek keyboard should be able to type numbers...
But if it cannot, perhaps what you can do is use an english keyboard to type the password.

If you do the following, then
when you press both SHIFT keys at the same time, your keyboard will switch between greek and english:

gksudo gedit /etc/X11/xorg.conf

Find the section that defines your keyboard and change it to look something like this:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105" <-- Don't use. Keep whatever you have.
Option "XkbLayout" "gr,us" <-- Greek, then (US) English
Option "XkbOptions" "grp:shift_toggle,grp_led:scroll" <-- Shift toggles between Greek and English

(Don't copy the '<-- blah blah' stuff, of course). Log out, then log back in to make the change take effect. If gnome questions you, say you want the X configuration, not what gnome remembers.

April 23rd, 2008, 08:43 PM
(sudo pppoeconf)when i did that i had to write my password. I tried to do that but i can't because what i'm typing on keyoboard it doesn't appear on screen. That's normal. Different than what you see in movies *nothing* is ever echoed back from a password dialogue. Just type your password blindly and hit the enter key.