PDA

View Full Version : [gnome] text edit double-click not working



Kissell
April 22nd, 2008, 01:13 PM
I've been keeping track of new cool commands I find out, like how to create a raid-6 from the command line... and I write them down in a text file.

"Ubuntu Server Commands.txt"

I used to be able to double-click the file and it opens... but now, it does not.

When I right-click and go to properties it says it's set to open with text editor...

When I right-click and tell it to open with another program and choose text editor (gedit) from the list, it opens...

but it still doesn't open on double-click...

how can I fix that?

Achtung
April 22nd, 2008, 06:09 PM
But does anything happen when you double-click? Do you even get the "run this file" requester?

Is this only happening with one file? Have you tried taking out the "Allow executing file as program" check box in properties/permissions?

Kissell
April 23rd, 2008, 12:01 AM
This happens with all text files.

When I double-click nothing happens.

When I right-click and click OPEN from the menu, nothing happens.

But if I right-click and tell it to open from another program and then choose the text editor, then it will open.

And the right-click properties, says to open with that same default gedit text editor.