View Full Version : [ubuntu] So... What's up with Google Earth?

April 22nd, 2008, 09:14 AM
I've tried it on 2 Ubuntu RC1 systems. The one with an nVidia 5200 conplains with a bug when started from terminal, the other with an Intel card (I presume) is very slow. Just curious. What's going on with this latest version of google earth?

April 22nd, 2008, 09:28 AM
Do you have the restricted nvidia drivers installed? Which version of google earth do you have?

April 23rd, 2008, 12:44 PM
I'm a running 8.04 RC1 fresh, with the very latest version of GoogleEarthLinux.bin downloaded (whatever was on their site yesterday).

Yes, restricted drivers are installed, and Compiz runs perfectly fine on any PC I've worked on. But even if I disable Compiz special effect, Google Earth will not load. I'm running on a GeForce 5200.

I did manage to get it to load on a Acer laptop (I can't remember the model number, but I think it was using an Intel graphics chipset and didn't require a restricted driver for Compiz to run). On this laptop though, Google Earth performs EXTREMELY slow.