View Full Version : [ubuntu] Network devices not detected Hardy RC

April 22nd, 2008, 08:33 AM
Having tried the Alpha's and the Beta's and finding that they all worked fine on my laptop until the latest kernal updates (from -16 and on).
I downloaded and gave the Kubuntu RC a go yesterday, i used the try first option, that loaded without a hitch, except for no "network devices detected...".
No wireless and no Ethernet - no internet and no chance to alter things.
I tried the Ubuntu RC and it's the same :(

If this is the RC and there are only 2 days to go then it looks like for the first time since Dapper that i'm going to be running my computers without a copy of ubuntu.

My laptop is nothing super, 3 years old with a pentium 1.6 m and 1.5GB memory, ATI Radeon mobility 9700, and the following wireless/Ethernet card,
Intel PRO/Wireless 2200, MiniPCI Interface IEEE802.11 B & G
LAN / Ethernet Realtek RTL8100CL.

I'm back to using the Beta with kernal -12 that works well, that and Windows XP - that has never once complained or made a problem over my Network devices...

Anyone any ideas....please?

April 22nd, 2008, 10:56 AM
forgot to mention this,
as the desktop loads i get the following error,
Internal error: Failed to initialize HAL!
(USB problem?)

And then a few seconds later a "Crash" is reported

"The program Gnome-keyring-daemon closed unexpectedly".

Anyway to get arround the network devices problem without internet, anybody?

April 22nd, 2008, 12:40 PM
Looks like todays updates solved my Kubuntu problem, network devices are back and working, haven't tried it with an Ubuntu install yet but assume the same applies.
2.6.24-16 is now working fine on this laptop,
thanks Ubuntu team.