View Full Version : [ubuntu] can't upgrade anything

April 22nd, 2008, 05:37 AM
When I go to package manager it starts to initialize and then an error message comes up and says:

Could not initialize the package information

A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'W:Duplicate sources.list entry http://us.archive.ubuntu.com feisty/universe Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_feisty_universe _binary-i386_Packages), E:Dynamic MMap ran out of room, E:Error occurred while processing xscreensaver (NewVersion1), E:Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_main_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

any suggestions?

April 28th, 2008, 10:33 PM
There seem to be two of us with this problem and no one willing to help. Have you had any luck fixing the problem?

April 29th, 2008, 12:49 AM
I did get some response to my thread "Update Manager Problem" but, unfortunately, it didn't solve my problem. It may be applicable to your situation though.

April 29th, 2008, 12:53 AM

sudo apt-get install -f

maybe caused by broken/corrupt installation.

Sudo Sumo
April 29th, 2008, 12:55 AM
Hey Guys,

Try running an "apt-get clean"; beyond that, I'd recommend increasing the size of your apt-cache (add

APT::Cache-Limit "118388608";

to /etc/apt/apt.conf.d/70debconf and retry.

Good luck!

April 30th, 2008, 08:18 AM
tried iaculallad's suggestion, no luck for me...
tried sumo's suggestions, no luck for me....

definatly an issue that has arrisen in a matter of hours.

put me down as an affected user for this bug.

May 9th, 2008, 06:07 AM
I'm having the same problem and am trying to update tje 70debconf file but when I attempt to save changes and replace existing file with new one , it says i don't have the proper permissions to update. How do i get the proper permission?