PDA

View Full Version : [gnome] How do I get rid of this shadow?



Nomsain
April 22nd, 2008, 02:55 AM
When I have a window maximized there is an annoying shadow above the bar and below the top menu. How do I get rid of this?

mgmiller
April 22nd, 2008, 03:00 AM
In the compizconfig-settings-manager, go to window decoration and play with the sliders to adjust the size and intensity of the drop shadows.

Theo148
April 22nd, 2008, 03:04 AM
I'm pretty sure clicking on either the bar or the top menu will get rid of it as well...

SOULRiDER
April 22nd, 2008, 04:55 AM
If you disable Visual effects it will go away, but so will visual effects. To do so Go to System > Preferences and then Appearance.

steveneddy
September 28th, 2008, 11:00 PM
## removing gnome panel drop shadow

You can set the Shadow Windows (Windows Decoration)option in CCSM Window Decorations from "any" to "any & !(type=dock)" to remove the shadow from the panel

ssantan2
October 19th, 2008, 11:21 PM
how do I get rid of the shadow only when a window is maximized though, i like the shadow when its not. or is there a way to make it so windows overlap shadows?