PDA

View Full Version : problem with my monitor using gutsy gibbon



keenobserver27
April 12th, 2008, 04:12 PM
i just wanna ask, if anyonw knows how to fix the problem with regards to my monitor. my monitor is a chimei cmv 633A and im currently using ubuntu 7.10 gutsy gibbon. the problem is every time i turn on my computer and boot in ubuntu, my monitor is always auto-adjusting. it prompts every time i use ubuntu, this problem started when i use gutsy. i have no problem using feisty fawn. thus anyone no about this problem?

daxumaming
April 12th, 2008, 04:48 PM
your refresh rate's too high, you need to adjust it. Ubuntu has a graphical app for this. Change it to 60Hz (which should be the case on LCD monitors). Sorry, can't help you with that though, I have KDE.

loell
April 13th, 2008, 01:31 AM
I have this problem too in gutsy, if i'm not mistaken this is due to bulletproof X , I tried disabling it, but it keeps getting auto strated and keeps geting auto-adjusting my Xorg.conf.

I just gave up on it, since the auto-adjusted configuration is the right setting for my monitor anyway.

this might not be much of a help, but i think you should try hardy, it doesn't auto-adjust your Xorg when you write something on it.