View Full Version : EQ2 just quits since this morning

April 12th, 2008, 03:27 PM
Just since this morning, when I run EQ2 and try to enter the game from character select, the game closes. This doesn't seem to be happening with any other Wine applications and the game itself hasn't updated. Also, since this morning, I've been getting some jockey-gtk errors, but after a minute of googleing I managed to fix that.

Is anyone else having this problem?

I'm running Ubuntu 8.04. I'm not sure what other system information to provide, but tell me what is needed and I'll try to get it.

April 12th, 2008, 04:13 PM
Did you upgrade your kernel to 2.6.24-16? If so you might be suffering from a similar problem I am having with Tabula Rasa (it crashes on startup whereas it worked fine before) . ajackson posted this about it in the TR thread:

Just noticed the Hardy Heron tag by your name, I found that wine and kernel 2.6.24-16 don't seem to get on, but when I login under 2.6.24-15 I can start TR fine.

I am still at work so can't check it yet, but I intend to when I get home, might be worth a try :)

April 12th, 2008, 04:43 PM
Thanks, I'll check out that thread :)