PDA

View Full Version : Problem when trying to run Babo The Violent 2.



Raven1662
April 1st, 2008, 03:16 AM
Hey, I was trying to run a game called Babo The Violent 2, and I came up with a problem.
Here my video card info:
lspci | grep VGA
01:00.0 VGA compatible controller: VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video (rev 01)

And here is the terminal output I got when trying to run it.
http://pastebin.ubuntu.com/6311/