PDA

View Full Version : Guitar Hero 3 needs XP or Vista?



demonskier
March 30th, 2008, 03:07 AM
I'm trying to install Guitar Hero 3 but when I try and install it under wine it tells me that it will only install if I have Windows XP or Vista. Has anyone had a similar problem with any other game or software? Anybody have a solution?

demonskier
March 30th, 2008, 03:14 AM
wait ok im an idiot i just found out that all you have to do is go to configure wine and its an option right there