View Full Version : WIne all messed up

March 30th, 2008, 01:26 AM
I started using wine and used it to play return to Castle Wolfenstein which worked great. I installed Adobe Acrofat 7 Professional and now all of the wines menus are small and unreadable. Like this:

By lsearcey (http://profile.imageshack.us/user/lsearcey) at 2008-03-29

Any ideas on how to fix this? I tried uninstalling Adobe Acorbat but i can't read the screens.

Thank You very much for your help

March 30th, 2008, 02:06 AM
Is the text gone or just very small? (Can't see on the picture).

Either way, you could try this:

March 30th, 2008, 02:15 AM
Very small looks like a bunch of small lines where text should be.

March 30th, 2008, 02:45 AM
Very small looks like a bunch of small lines where text should be.
Ok, then I'm pretty sure the above fix should work.

March 30th, 2008, 03:19 AM
I tried what the link said to do and its still the same. Any other ideas?

March 30th, 2008, 03:24 AM
I tried removing wine with the Synaptiv Package manager and that didn't work either.

March 30th, 2008, 05:12 AM
As a last resort, you can always delete (or move) the hidden .wine folder in your home dir. That means you'll have to re-install all applications you had working under wine.

- Go to Places-->Home Folder and press ctrl-h to be able to see hidden folders and files. Delete or move .wine

- Run winecfg to create a fresh .wine folder and configure wine:


April 4th, 2008, 11:41 PM
That seemed to fix it by deleting the .wine folder.