PDA

View Full Version : Subscribed Threads Problem



z|x
March 16th, 2008, 04:47 PM
Subscribing to a thread does not always send an email when a reply is posted. It looks like an error from the system. I received an email for the first reply to my post, but after that 2 people had posted and I still havent received a notification.

Please fix

Artificial Intelligence
March 16th, 2008, 05:33 PM
Have you checked that your spam-filter is not interfering?

z|x
March 16th, 2008, 05:35 PM
Have you checked that your spam-filter is not interfering?
yep, nothing entered my spam box

Artificial Intelligence
March 16th, 2008, 05:39 PM
ok, I'll notify the admins and we have to let them have a look.

kko1
March 17th, 2008, 02:24 PM
I believe this is as designed, not a problem.

If you use the "Instant notification" subscription mode, you will only be notified of the first reply. A direct quote from the notification e-email:

There may also be other replies, but you will not receive any more notifications until you visit the forum again.

If you would instead prefer reading all the replies through your e-mail inbox, you can use the "Daily notification" subscription mode.

I can understand why it works this way - the volume of traffic would probably increase quite a lot if an instant notification were sent for each and every reply. The daily notification is of course a bit slower to arrive, but you do get all the replies this way.

Hope this helps.

kko1

hyper_ch
March 17th, 2008, 04:00 PM
That's the way it works. If you subscribe, you'll be notified of a new posting in each thread. Not of every new posting. Once you visit the forum again, you'll get notified again if something new is posted. That's just to let you know there is something new and it cuts also server usage down a bit.

z|x
March 18th, 2008, 05:27 AM
That's the way it works. If you subscribe, you'll be notified of a new posting in each thread. Not of every new posting. Once you visit the forum again, you'll get notified again if something new is posted. That's just to let you know there is something new and it cuts also server usage down a bit.
Yes, I know that it is supposed to work in that way. I checked the thread for new posts and there were none. So, I logged off and was waiting for a reply. Instead of coming to the forums every now and then, I was just checking my Inbox to see if there was anything new. My Thread Subscription mode is Instant Email Notification. But I did not receive any email from the forums. I checked the forum later to see if anybody else had the problem, and when I saw my own thread, there were 3 new replies.

kko1
March 18th, 2008, 03:25 PM
So, I logged off and was waiting for a reply. Instead of coming to the forums every now and then, I was just checking my Inbox to see if there was anything new. My Thread Subscription mode is Instant Email Notification. But I did not receive any email from the forums. I checked the forum later to see if anybody else had the problem, and when I saw my own thread, there were 3 new replies.

In the first post of the thread you said this:

I received an email for the first reply to my post, but after that 2 people had posted and I still havent received a notification.

So, just to make sure, which was it... did you get an email for the first reply or not?

If you did, it is as designed.

Hope this helps.

kko1

z|x
March 20th, 2008, 12:06 PM
In the first post of the thread you said this:


So, just to make sure, which was it... did you get an email for the first reply or not?

If you did, it is as designed.

Hope this helps.

kko1
I got the reply for the first post. Then I checked the thread. And after that I did not receive any more notifcations even though there were replies.

It is supposed to send a notification for the first New Post.

kko1
March 20th, 2008, 08:40 PM
I got the reply for the first post. Then I checked the thread. * And after that I did not receive any more notifcations even though there were replies.

It is supposed to send a notification for the first New Post.

*) At this point, did you logout after checking the thread? (Or close the browser?)

(The instant notification has always worked for me - for the first new post after I last visited the forums. I don't have the forum set to "remember me".)

...just throwing some thoughts out in case one of them hits the mark.

kko1

z|x
March 20th, 2008, 08:43 PM
i dint log out.. but the system thinks that im online only for the next 15 mins from my last activity on the forums (like viewing threads, posting, refreshing the page, etc). The replies were posted much later... maybe after 2 hours or something..

kko1
March 21st, 2008, 09:53 AM
Ok. Then I really don't know what happened. Sorry. :-k

kko1