PDA

View Full Version : after login, always runs xxx



mickfromperth
March 7th, 2008, 12:56 PM
I tried to use the magnifier on ubuntu 7.10 live cd. It didn't work. Which I've now found a workaround for but that didn't help me during the install process.. I've now installed Ubuntu7.10 off the live CD. But at first boot it ran orca in text mode which basically is a prompted text based setup. Which was unexpected as at boot I hadn't requested this and hadn't set any flags since the initial F5 during the first boot of the live CD.

Anyhoo.. Now I can't get rid of orca. It runs at login _no matter what_. I've tried the following:
1) Complete the text base config, logout, login, System / Prefferences / Univeral Access ... uncheck "enable assistive technologies".
2) Check enable assistive tech. logout. login. configure. logout. login.
System / Prefferences / Univeral Access ... uncheck "enable assistive technologies".

But in every case as soon at next login it tries to load the orco text based config. It's getting very annoying... Anyone know how to disable this????

Mick

Cybergod
March 7th, 2008, 02:52 PM
Did you go to "System" > "Preferences" > "Session" to see if it's listed in startup programs?