PDA

View Full Version : Warcraft III, Wine, and Avant Window navigator...



gohanssjn
February 26th, 2008, 08:17 AM
Ok, so I have WCIII running in a window, everything is great.

Except that AVN stays above the window, blocking some buttons. Is there a way to fix this?

very_japi
February 26th, 2008, 10:23 AM
Right click on the AVN thingie and set it to auto-hide, or, like i did, to be behind windows.

eljoeb
February 26th, 2008, 11:33 AM
Or you could go full-out and just kill compositing while you play games. Its worth the extra performance.

gohanssjn
February 26th, 2008, 04:11 PM
Is there a way to just make a script to turn it off and on that I can just make a link to in my Main Menu?

naz37
March 1st, 2008, 06:49 PM
i had this exact problem and compiz have a workaround for it .

In the ComizConfig settings manager, enable the the "Workarounds" plugin and tick the "legacy fullscreen support" in that plugins settings settings. Fullscreen should work for almost all 3d games.