View Full Version : Family Tree Maker 2008

February 21st, 2008, 12:13 PM
I have installed Family Tree Maker 2008 in WINE. At first run, it prompted me to install the Windows version of Mono. I did. Now I am getting the following error:
fixme:spoolsv:serv_main (0 (nil))
fixme:ntdll:RtlNtStatusToDosErrorNoTeb no mapping for 8000000a
fixme:mixer:ALSA_MixerInit No master control found on USB Device 0x46d:0x8c5, disabling mixer

** (FTM.exe:16): WARNING **: exception inside UnhandledException handler: The value of the property 'type' cannot be parsed.

Does anyone know how to fix this?

February 22nd, 2008, 08:18 AM
Slightly irrelevant maybe, but have you at least tried GRAMPS? It's a very nice Linux genealogy program. I haven't used any Windows ones other than PAF, but a genealogist I know saw the reports GRAMPS produces and said she'd have to take another look at Linux.

February 22nd, 2008, 11:35 AM
Yes, I am using GRAMPS, but importing a GEDCOM file from Family Tree Maker does some funny things. For example, an entire address (street, city, state, zip, etc) all end up in the street field.

March 31st, 2008, 11:05 PM
I am using both Gramps and FTM also. I run FTM with Virtualbox. Installed and run a virtual Windows XP. Installed FTM and when in seamless mode its hard to tell your in linux. With guest additions installed I can copy and paste between the two programs with ease. After gedcom export to Gramps dropped almost all my notes, I just used two desktops and copied and pasted everything that dropped out back in. I can print from FTM also. Works quite well. If I had worked this out before I discovered Gramps I might still be only using FTM alone.