PDA

View Full Version : USN-573-1: PulseAudio vulnerability



rss-bot
February 1st, 2008, 01:00 AM
Referenced CVEs:
CVE-2008-0008


Description:
================================================== ========= Ubuntu Security Notice USN-573-1 January 31, 2008 pulseaudio vulnerability CVE-2008-0008 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 7.04 Ubuntu 7.10 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 7.04: pulseaudio 0.9.5-5ubuntu4.2 Ubuntu 7.10: pulseaudio 0.9.6-1ubuntu2.1 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: It was discovered that PulseAudio did not properly drop privileges when running as a daemon. Local users may be able to exploit this and gain privileges. The default Ubuntu configuration is not affected.





More... (http://www.ubuntu.com/usn/usn-573-1)