View Full Version : Another Swat Question

November 29th, 2004, 10:48 PM
When I try to install Swat with Synaptic I get the following error:

Depends: samba but 3.0.7-1ubuntu6.2 is to be installed

I am trying to install swat 3.07-1ubuntu6 from universe. Is version 6.2 available somewhere? Thanks for the help.

February 6th, 2005, 07:03 AM
You have to change your repository settings in synaptic.


click on deb http://security.ubuntu.com/ubuntu/

type 'universe' in the sections field.

Then hit OK and then the RELOAD button.

Now when you search for swat, 3.0.7-1ubuntu6.3 or greater should show up.